Ugrás a kezdőlapra
EUIPO
Védjegyeinek és formatervezési mintáinak védelme az Európai Unióban

Szellemi tulajdonának védelme az Európai Unióban

Menu

Vissza a Támogatási központhoz

Rendszerkövetelmények

  • Hardver

    Internetkapcsolat kialakítására képes számítógép szükséges. Gyors, szélessávú kapcsolat javasolt.

  • Szoftver

    Az alkalmazásokhoz az alábbi webböngészők egyike szükséges:

    • Internet Explorer 9-as vagy későbbi verziója
    • Firefox 3-as vagy későbbi verziója
    • Safari 4-es vagy későbbi verziója
    • Chrome 5-ös vagy későbbi verziója

    Bár az alkalmazások a fenti böngészők korábbi verzióival is működhetnek, kompatibilitási problémák léphetnek fel, így például a grafikus felület nem megfelelően jelenik meg vagy bizonyos funkciók nem működnek optimálisan. Javasolt a böngésző legújabb verzióját telepíteni.

    Mivel egy technikai hiba miatt az Internet Explorer 8 esetleg nem tudja megnyitni az elektronikus kommunikációs ablakokat, javasoljuk, hogy az Internet Explorer frissebb verzióját használja, illetve más kompatibilis böngészőt: Firefox, Google Chrome.

    Felhívjuk a figyelmet arra is, hogy a személyes biztonsági beállítások és a PC kompatibilitás befolyásolhatja a működést és egyes tartalmakat vagy funkciókat blokkolhat.

Az oldal utolsó frissítése 27-06-2016