Gå til hjemmesiden
EUIPO
Beskyt dine varemærker og design i Den Europæiske Union

Beskyt dine immaterielle rettigheder i Den Europæiske Union

Menu

Systemkrav

  • Hardware

    Din computer skal kunne kobles på internettet, og det anbefales, at du bruger en højhastighedsbredbåndsforbindelse.

  • Software

    Applikationer kræver en af følgende webbrowsers:

    • Internet Explorer 9 eller nyere udgaver
    • Firefox 3 eller nyere udgaver
    • Safari 4 eller nyere udgaver
    • Chrome 5 eller nyere udgaver

    Selv om applikationerne kan fungere med tidligere udgaver af ovenstående browsere, kan der opstå kompatibilitetsproblemer, dvs. den grafiske grænseflade kan måske ikke vises, eller visse af funktionerne virker måske ikke efter hensigten. Du bør derfor installere de seneste browserudgaver.

    Hvis du anvender Internet Explorer 8, kan du muligvis ikke få adgang til dine elektroniske meddelelser på grund af et teknisk problem. Vi anbefaler derfor, at du anvender en nyere udgave af Internet Explorer eller en anden kompatibel browser, f.eks. Firefox eller Google Chrome.

    Vær desuden opmærksom på, at dine personlige sikkerhedsindstillinger og din pc-kompatibilitet kan påvirke softwaret og blokere visse former for indhold eller funktioner.

Siden blev sidst opdateret 24-02-2018
Vi bruger cookies på vores websted for at understøtte de tekniske funktioner, som forbedrer din brugeroplevelse. Vi anvender også webanalyse. Klik her for mere information
x